This error has been commonly linked to Version 1.5.

It highly likely means that your server is using PHP 5.3. 

The Solution:

Contact your web host and ask them to upgrade your PHP version to 5.5 or greater.

While you are at it, double check your server configuration and make sure it meets the minimum server requirements for arpReach:

• PHP 5.5.x

• register_globals OFF

• safe_mode OFF

• max_execution_time = 0

• cgi.fix_pathinfo = 1 (for CGI/FastCGI)

• php-cli module - (PHP 5.5 or greater is needed at the command line)

• mysql extension

• cURL extension

• GD extension

• JSON extension

• Open SSL extension

The full list of requirements can be found on the arpReach online manual.

Please also note that PHP 5.5 or greater should be available for both the web server and CLI.