Version 1.4

API connection issue : Build 1.4.003
There is a known issue with the 1.4.003 release where connections to the API fail under certain circumstances. People using 1.4.003 should install the att...
Tue, 29 Sep, 2015 at 1:53 PM