Problem

When importing contacts, a PHP error is seen in the progress box when the Start Import button is clicked.


Solution

This problem affects only arpReach version 1.2.001 and the fix should not be applied to any other version. You can see what version you have by looking at the bottom left corner of any screen in arpReach.

Upload the attached do_import.php script to the following directory in your arpReach installation directory:

application/controllers/contacts