GoDaddy and derivatives (Unsupported)

We currently regard GoDaddy hosting, and hosts that use their platform (eg VoxDomains) as incompatible due to missing features in their PHP setup.

We therefore do not offer support on arpReach installations on GoDaddy hosting or any provider that uses their platform.