Double check your server configuration and make sure it meets the minimum server requirements for version 1.5 (where this error has been commonly linked to):

  • PHP 5.5.x
  • register_globals OFF
  • safe_mode OFF
  • max_execution_time = 0
  • cgi.fix_pathinfo = 1 (for CGI/FastCGI)
  • php-cli module - (PHP 5.5 or greater is needed at the command line)
  • mysql extension
  • cURL extension
  • GD extension
  • JSON extension
  • Open SSL extension

It highly likely means that your server is using PHP 5.3. Contact your webhost and ask them to upgrade your PHP version to 5.5 or greater.

Please also note that PHP 5.5 or greater should be available for both the web server and CLI.