There is a known issue with the 1.4.003 release where connections to the API fail under certain circumstances.

People using 1.4.003 should install the attached patch files.


This issue has been resolved in the full 1.4.004 release and update files.