Start a new topic

New install redirecting to 1and1.com

 So I did a fresh install of arpReach this morning and when clicking to the login area http://mysite.com/mail/a.php, instead of being able to login, I am being redirected to

http://www.1and1.com/? affiliate_id=322774, which is very weird.  I download the full_install from the members area this morning, so it is fresh.  I uninstalled everything and tried again with a new database, and same thing.


Anybody else see this happening?


Thanks.


Mike Murphy




1 person has this question
1 Comment

I heard back from their help desk and I had not filled in all the config.php details.  Here is their response.  I don't think it's my server redirecting, but once I had filled in all the config.php, everything worked fine.
__________________________________________________________________

Were you able to follow the installation instructions accurately?


First and foremost, make sure that you've registered the domain in the arpReach Hub:


http://hub.arpreach.net/


You also need to edit all the necessary lines (MySQL database credentials, domain name, application URL, etc.) the config.php file, make sure that the folder permissions are accurate, that a catch-all/bounce email and a cron/scheduled task has been created, and so on.


We strongly suggest you follow the video demo here:


http://www.arpreach.tv


For professional installation services:


http://www.arpreach.com/install


We also suggest you ask your web host if there are any server issues and to double check your server configuration and why the path to your arpReach installation is re-directing to 1and1.com.


Hope this helps.


 

Login or Signup to post a comment