Start a new topic

ERROR_EMAIL_SEND-The following From address failed:

What do for this error on sending a test email:


ERROR_EMAIL_SEND-The following From address failed: my@emailid.com


YES:

  1. I am using amazon ses. Email AND domain is verified in SES. I can send test email from the SES dashboard.
  2. I have entered correct smtp details in arp reach. My ports 25,487 are open and can connect successfully to amazon
  3. I am not getting any authentication error, meaning my username/pass credentials for amazon are correct.
  4. I have entered the email and other details in arpreach system settings > outgoing/incoming email
  5. The email address is an actual one which I can login to...


So what do I do now? Cannot do anything unless this is solved.


Opened a ticket 24 hours ago, no reply yet, so though of asking here if anyone's had this problem or have any suggestions....


Regards



4 people have this question

I am also getting this with SendGrid, Mailjet & Mandrill.

Barry,
I solved my problem by selecting TLS instead of SSL for amazon ses.

 

Tried everything for the three I mentioned. (don't want to use Amazon)


Have a support ticket in now

I was having the same issue with Mandrill using SSL.
However based on a suggestion above I switched ot to TLS and it started working.

 

I was having the same problem with Mandrill. 


I tried port 465 and 587 to no avail with "none" "TLS" and "SSL". However, I then tried Port 25 with TLS and it works now.



I'm getting the same issue.


Tried SSL, TLS and a combination of ports - to no avail.


Is there anyone who got this issue that port 25 didn't fix? Could it be some other issue - a missing PHP module or something?


For example, connecting with a POP server didn't work until I installed imap...


Thanks, Lee

I had the same issue as Dave Alston.  Mandrill worked on port 25 but not 587.

Also SendGrid wouldn't connect on any port.


The SMTP block in CSF (ConfigServe Firewall) was causing the connection to not work.  It has a feature called SMTP block which prevents outbound SMTP connections from all users that aren't high level (e.g. root, exim).  


I had the webhost's Tech Support add the cpanel user of the domain that arpReach was installed on to the allowed list and everything works.

If you want to DIY see here: https://community.centminmod.com/threads/csf-firewall-info.25/#post-6613

Login or Signup to post a comment