Start a new topic

Some Broadcast Emails don't have attachments

 Has anyone had a problem whereby some of the emails sent in a broadcast don't have their attachments? I was just trying to send out our Annual Report to 164 members - myself included. I checked with a few members. Some got the broadcast & attachments, some got just the broadcast - no attachments (I didn't get any attachments) and some got no email at all. Any and all help would be appreciated! Diane


1 person has this question

Have you solved this? My broadcasts fail to add the attachments as well. When I test the broadcast I do receive the attachment, but when I send the broadcast no attachment is added.

 This is a bug in ArpReach. The support says it will be solved in the next update.
Waiting for few months now on this update.


This is what I found: the sending of a single e-mail has no problem. So a test will show that all is correct. The problem occurs when there are more e-mails send in one batch, only the first one receives the attachment.
So a followup e-mail will have an attachment as long as there is only one address to send to. If it is more then one, only he first sender will receive the attachment.

Hi Jos, your conclusions are correct. The problem is not limited to broadcasts unfortunately. Regular emails from autoresponders also do not have attachment (except for the first on the list). I now use a ilnk to my copy.com cloud space to 'attach' a file. It is a pitty, but I trust they will come out with an update soon.

hi, is this resolved yet? this is stupid..... i paid for a product that doesn't allow me tos end attachments.

Hi Jun,
no still not fixed.
They say it will be solved in the next update.
But.. we are waiting for this for months now.
If you see their advertising it says..."in the next week or so..."
They still claim on twitter that attachments can be send to multiple addresses.
It used to work well before....
It only is the problem when you send an attachment to more then one e-mail address in the same batch. If it is only one address there is no problem.

We work for years with ARP and think it is great software. But...solving problems and updates can take years. ARP3 to ARpreach took almost 3 years after they anounced the update would be there soon.

 

I wish I'd seen this before sending today's broadcast with attachment. Just had to send a follow-up with apology and link to download. 

I will believe in updates/ fixes when I see them :(

Login or Signup to post a comment